You are here

Problems with libtool when installing GNUnet

If you try to install GNUnet on a debian system, you can run into problems with libtool since at least version 2.x is needed by debian only provides versions like 1.4 or 1.5


Get latest libtool from

And just compile it using:
$ tar xvfz libtool-2.4.tar.gz
$ cd libtool
$ ./configure
$ sudo make install

After installation it is import to update your configure files.
Then change back to the GNUnet source directory and run:

$ libtoolize --copy --force
$ aclocal
$ autoconf

A good description can found under: