2018-10-20 04:13 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005440GNUnetbuild processpublic2018-09-24 13:30
Reportertxt.file 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusnewResolutionopen 
PlatformarmhfOSdebianOS Versionstretch
Product VersionSVN HEAD 
Target VersionFixed in Version 
Summary0005440: ./configure throws "expr: syntax error" when checking for PostgreSQL
Description```
checking for pg_config... /usr/bin/pg_config
checking for PostgreSQL libraries... You need to install postgresql-server-dev-X.Y for building a server-side extension or libpq-dev for building a client-side application.
You need to install postgresql-server-dev-X.Y for building a server-side extension or libpq-dev for building a client-side application.
You need to install postgresql-server-dev-X.Y for building a server-side extension or libpq-dev for building a client-side application.
yes
checking if PostgreSQL version is >= 9.5... expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
no
checking libpq-fe.h usability... no
```
Steps To Reproducecompile gnunet according to https://md.darmstadt.ccc.de/gnunet
TagsNo tags attached.
Attached Files

-Relationships Relation Graph ] Dependency Graph ]
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2018-09-24 13:30 txt.file New Issue
+Issue History